OroPlatform Forums

Covering OroPlatform topics, including community updates and company announcements.

Forums Forums OroPlatform OroPlatform – Installation/Technical Issues or Problems Installation fails even with all requirements green

This topic contains 4 replies, has 3 voices, and was last updated by  Alexandr Smaga 6 years, 3 months ago.

Starting from March 1, 2020 the forum has been switched to the read-only mode. Please head to StackOverflow for support.

  • Creator
    Topic
  • #34875

    oromicha
    Participant

    Hi,

    I’ve followed the installation instructions on https://github.com/orocrm/crm-application but unfortunately got an installation error even if all requirements are marked “OK”.

    Any idea on what could be the problem?

    Yours, Micha

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #34876

    oromicha
    Participant

    I ran the command again after cleaning cache with verbose option, this is the output:

    #34877

    Sergey
    Participant

    Hi, @oromicha!

    Can you check memory_limit parameter for php cli? Try memory_limit=-1 for cli only

    #34878

    oromicha
    Participant

    Hi @sergey_z, thanks for your answer. I already ran the installation with a memory limit command

    but tried your idea anyway – but unfortunately I got the same error.

    #34879

    Alexandr Smaga
    Participant

    Hi, @oromicha!

    Installation is performed using multiple php-cli processes, but option that you set affects only main process. So you have to increase memory limit in config.

Viewing 4 replies - 1 through 4 (of 4 total)

The forum ‘OroPlatform – Installation/Technical Issues or Problems’ is closed to new topics and replies.

You will be redirected to [title]. Would you like to continue?

Yes No