OroPlatform Forums

Covering OroPlatform topics, including community updates and company announcements.

Forums Forums OroPlatform OroPlatform – Installation/Technical Issues or Problems Stuck at System requirements check

This topic contains 20 replies, has 6 voices, and was last updated by  rodolvelasco 6 years, 4 months ago.

Starting from March 1, 2020 the forum has been switched to the read-only mode. Please head to StackOverflow for support.

  • Creator
    Topic
  • #35095

    zhex900
    Participant

    Hi,

    I am stuck at System requirements check for OroPlatform 1.4

    The error I have is

    I have tried running but I run into the same error.

    Please help me out.

    Jake He

Viewing 5 replies - 16 through 20 (of 20 total)
  • Author
    Replies
  • #35111

    behrang
    Participant

    Heyho, I found our problem: The app/cache dir contained elements from a previous installation attempt. They were not owned by the current php-fcgi user and could therefore not be modified.

    Greetings and thx

    #35112

    behrang
    Participant

    Hm, the problem is back… investigating.

    #35113

    behrang
    Participant

    Ok, I now tried the installation using the cli, but I still get a strange permission denied error, see further down. It seems like sh cannot be executed, but shell_exec works in my tests.

    What can I still try? Thank you

    #35114

    ishakuta
    Participant

    where is your php executable located? is it in /usr/bin folder?
    can your user access /usr/bin and run executables there?

    check your php environment variables.

    #35115

    rodolvelasco
    Participant

    Im having the same issue and I have nothing that encripts files and I already changed the permissions to 755 to logs and cache folders. What else can I do?

Viewing 5 replies - 16 through 20 (of 20 total)

The forum ‘OroPlatform – Installation/Technical Issues or Problems’ is closed to new topics and replies.

Back to top

You will be redirected to [title]. Would you like to continue?

Yes No

You will be redirected to [title]. Would you like to continue?

Yes No