OroPlatform Forums

Covering OroPlatform topics, including community updates and company announcements.

Forums OroPlatform OroPlatform – Installation/Technical Issues or Problems Translation cache is not updated… again :(

This topic contains 1 reply, has 1 voice, and was last updated by  Mauro Chojrin 4 months ago.

  • Creator
    Topic
  • #38379

    Mauro Chojrin
    Participant

    I’ve recently upgraded to 3.1.2 (I believe that’s the version I have in prod… how can I know for sure??) and I’m having a pretty similar problem to the one I posted here.

    Again, it works fine on the VM, but on the production server not only the translation doesn’t get to the cache but it also seems to be disappearing from the database when I update the cache (!).

    Blank translation

    Translation complete

    Translation complete

    Digging a little deeper I noticed that if I complete the translation, save it and then refresh the page, the changes will be in there but when I update the cache it will get updated… weird.

    Translation complete... cache not updated

    Thanks!

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #38380

    Mauro Chojrin
    Participant

    Ok… so I went in and enabled the opcache.validate_timestamp setting, restarted php-fpm and it seems to be working… I thought I’d already done this but…

    Thanks anyway!

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.

You will be redirected to [title]. Would you like to continue?

Yes No