OroPlatform Forums

Covering OroPlatform topics, including community updates and company announcements.

Forums Forums OroPlatform OroPlatform – Installation/Technical Issues or Problems Upgrade from 2.4 to 2.6 always fail

This topic contains 1 reply, has 2 voices, and was last updated by  Michael 4 years, 4 months ago.

Starting from March 1, 2020 the forum has been switched to the read-only mode. Please head to StackOverflow for support.

  • Creator
    Topic
  • #35447

    adriwan_kenoby
    Participant

    I try to update an orocommerce-application from 1.4 to 1.6 but dependencies seems to not be updated when i run composer.

    In my composer.json it seems that I have the right version number but in my source in vendor once installed I have still the 1.4 version.

    It s just unbelievable…

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #35448

    Michael
    Keymaster

    Check the memory limit settings and make sure composer has enough memory (3-4 GBs) to run – composer is extremely memory hungry.
    Or just run it as php -dmemory_limit=-1 composer

Viewing 1 replies (of 1 total)

The forum ‘OroPlatform – Installation/Technical Issues or Problems’ is closed to new topics and replies.

Back to top

You will be redirected to [title]. Would you like to continue?

Yes No

You will be redirected to [title]. Would you like to continue?

Yes No