OroPlatform Forums

Covering OroPlatform topics, including community updates and company announcements.

Forums OroPlatform Cant send e-mails – Authentication required

This topic contains 3 replies, has 2 voices, and was last updated by Andrey Yatsenko Andrey Yatsenko 9 months, 1 week ago.

  • Creator
    Topic
  • #37303

    William Radi
    Participant

    Hello Oro team!

    I’m trying to send a simple email through Oro, but I got the follow error message:

    error message

    I’m using my organization’s SMTP server. My parameters.yml file looks like that:

    Can anyone help me?
    Thanks in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #37310
    Andrey Yatsenko
    Andrey Yatsenko
    Moderator

    SMTP settings at system configuration override settings from parameters.yml.
    Go to /config/system/platform/email_configuration
    And validate the “SMTP Settings”.

    #37313

    William Radi
    Participant

    Hey, Andrey!
    I’ve been there, setted same configuration, checked connection and was ok:

    SMPT configuration ok

    But when I try to send an email, the error appears again..
    Could be something else?

    Thanks again!

    #37314
    Andrey Yatsenko
    Andrey Yatsenko
    Moderator

    Then go to /config/user/profile/platform/user_email_configuration by the user that can’t send an email and check settings there as well.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

You will be redirected to [title]. Would you like to continue?

Yes No