OroPlatform Forums

Covering OroPlatform topics, including community updates and company announcements.

Forums Forums OroPlatform Incoming email Sync

This topic contains 7 replies, has 3 voices, and was last updated by  Artem Liubeznyi 6 years, 3 months ago.

Starting from March 1, 2020 the forum has been switched to the read-only mode. Please head to StackOverflow for support.

  • Creator
    Topic
  • #36953

    ralphierae
    Participant

    After several day I am have no luck whatsoever with incoming email sync. The email sync settings are all correct and sending emails is no problem but nothing is being recieved from the selected folders. I have tried with Gmail and Office365 email accounts, and I have tried with new accounts so there are only one or two emails in the folder. I have read the forums and found little to help me. We have developers that set up platform up originally so if the solution is super technical I can get them involved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #36954

    Artem Liubeznyi
    Spectator

    Hi,

    Please give us more information about your setup so we can investigate this problem.

    1. Which version of OroCRM are you running?
    2. What kind of Gmail connection are you using, standard IMAP/SMTP or Gmail-specific Oauth 2.0?

    Thank you

    #36955

    ralphierae
    Participant

    Artem,

    1. Version 1.9.2
    2. Standard Gmail

    Thanks

    #36956

    Artem Liubeznyi
    Spectator

    Have you enabled the insecure applications in your Gmail settings? Any third-party web clients that are not using OAuth 2.0 are disabled by default (that’s why we have the Gmail-specific connection).

    Here’s a guide how to do it: https://support.google.com/accounts/answer/6010255?hl=en

    #36957

    ralphierae
    Participant

    Yes, access for less secure apps is enabled.

    #36958

    Alex Rudenko
    Participant

    Ralphierae,

    Could you please provide us the log info related to Job “oro:cron:imap-sync” (you can find this one in System / Job Queue).

    Thank you,
    Alex

    #36959

    ralphierae
    Participant

    I went to job queue and Daemon was stopped. I restarted and all is good Gmail and Office 365. I am sorry for wasting your time.

    #36960

    Artem Liubeznyi
    Spectator

    No worries! Glad to hear everything is working fine for you now.

Viewing 7 replies - 1 through 7 (of 7 total)

The forum ‘OroPlatform’ is closed to new topics and replies.

Back to top

You will be redirected to [title]. Would you like to continue?

Yes No

You will be redirected to [title]. Would you like to continue?

Yes No