OroCommerce Forums

Covering OroCommerce topics, including community updates and company announcements.

Forums Forums OroCommerce can't install

This topic contains 1 reply, has 2 voices, and was last updated by Andrey Yatsenko Andrey Yatsenko 6 months ago.

The forum will run in the read-only mode starting from March 1. Please head to StackOverflow for support.

  • Creator
    Topic
  • #40024

    stone
    Participant

    script Oro\Bundle\InstallerBundle\Composer\ScriptHandler::installAssets handling the install-assets event terminated with an exception
    [Symfony\Component\Filesystem\Exception\IOException]
    Failed to create symbolic link from “../moment.js” to “public/bundles/bowerassets/moment/meteor/moment.js”.

    How to fix, thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #40028
    Andrey Yatsenko
    Andrey Yatsenko
    Moderator

    Hi Stone,

    The first thing to try – reinstalling the vendor folder from scratch:

    If it doesn’t help, please share, what operating system and OroCommerce version you are using.

    #40110

    stone
    Participant

    ubuntu 16.04
    php 7.2.3
    mysql 5.5.56
    node 6.14.4

    thanks a lot

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

You will be redirected to [title]. Would you like to continue?

Yes No