OroCommerce Forums

Covering OroCommerce topics, including community updates and company announcements.

Forums OroCommerce url needs index.php to work ?

This topic contains 2 replies, has 2 voices, and was last updated by  Tom Van Overbeke 8 months, 4 weeks ago.

  • Creator
    Topic
  • #37696

    Tom Van Overbeke
    Participant

    Hi,
    After installing orocommerce on ubuntu 18 (apache 2.4), I noticed that I manually need to add /index.php to the default url, or I get consistent ‘page not found’ errors.
    I’m wondering if I missed something in the instructions? I suppose it’s an apache thing ?

    Please see at http://order.lataire.be
    As soon as you click on a link, you get a page not found error, unless you change the base url to http://order.lataire.be/index.php

    Equally, the admin url needs to be http://order.lataire.be/index.php/admin to work ?

    thanks,
    tom

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #37697
    Michael
    Michael
    Keymaster

    Check if mod_rewrite is enabled in your Apache installation.

    E.g.

    If it’s not there – check your Apache HTTPD configuration files.

    #37698

    Tom Van Overbeke
    Participant

    Bingo, that was it! Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

You will be redirected to [title]. Would you like to continue?

Yes No