OroCRM Forums

Covering OroCRM topics, including community updates and company announcements.

Forums OroCRM OroCRM – How do I? Questions How do i Solve OroCRM Not Fully Sync With Magento 1.9 in Windows Platform

This topic contains 1 reply, has 2 voices, and was last updated by  appjetty 10 months, 2 weeks ago.

  • Creator
    Topic
  • #37757

    aveevacool
    Participant

    How to solve the following error,

    STATUS
    CONNECTOR
    MESSAGE
    CREATED AT
    Failed Initial Customer connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:53 PM
    Failed Newsletter Subscriber Connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:52 PM
    Failed Credit Memo connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:51 PM
    Failed Order connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:51 PM
    Failed Cart connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:50 PM
    Failed Customer connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:49 PM
    Failed States connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:49 PM
    Failed Customer Group Connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:48 PM
    Failed Store Connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:47 PM
    Failed Website Connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:47 PM
    Failed Initial Customer connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:46 PM
    Failed Initial Customer connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:45 PM
    Failed Newsletter Subscriber Connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:43 PM
    Failed Credit Memo connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:42 PM
    Failed Order connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:41 PM
    Failed Cart connector
    [message] Could not connect to host
    [request] <?xml version=”1.0″ encoding=”UTF-8″?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV=”http://schemas.xmlsoap.org/soap/envelope/” xmlns:ns1=”urn:Magento”><SOAP-ENV:Body><ns1:loginParam><username>gta</username><apiKey>***</apiKey></ns1:loginParam></SOAP-ENV:Body></SOAP-ENV:Envelope>

    [response]
    [code] unknown

    Dec 8, 2018, 2:41 PM
    Failed Customer Group Connector
    [message] SOAP-ERROR: Encoding: object has no ‘sessionId’ property
    [request]
    [response]
    [code] 200

    Dec 8, 2018, 2:28 PM

    Jobs Failed Error :

    oro_integration:sync_integration:1
    orocrm_magento:sync_initial_integration:1
    orocrm_magento:sync_initial_integration:1
    oro_integration:sync_integration:1
    orocrm_magento:sync_initial_integration:1

    Above all jobs status is Failed

    Log Errors :

    https://justpaste.it/61uta

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #37761

    appjetty
    Participant

    You can refer to documentation where you can find your answer or refer magento 2 modules.Hope this helps.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.

You will be redirected to [title]. Would you like to continue?

Yes No