OroCRM Forums

Covering OroCRM topics, including community updates and company announcements.

Forums Forums OroCRM OroCRM – How do I? Questions Make translation work for Datagrid without "–symlink" option

This topic contains 2 replies, has 2 voices, and was last updated by Hiro Hiro 5 years, 11 months ago.

Starting from March 1, 2020 the forum has been switched to the read-only mode. Please head to StackOverflow for support.

  • Creator
  • #28209

    This is about Datagrid and I may see the issue at somewhere else later.

    So when there is no items on a datagrid it says “oro.datagrid.no.entities” instead of “No records found”.

    When I execute the following commands this issue does not happen:

    And when I execute the same commands without “–symlink” option this issue happens:

    Is there something I have to do to apply the translation thing when not using “–symlink” option?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
  • #28210

    Alexandr Smaga

    Hello @hiro-ifactory !

    No. In default installation it runs in “hard copy” mode and translations are OK…
    Could you please try to run

    in order to dump JS translations ?


    Thank you for the reply.

    I executed the command as follows:

    And the message started showing up.

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)

The forum ‘OroCRM – How do I? Questions’ is closed to new topics and replies.

You will be redirected to [title]. Would you like to continue?

Yes No