OroCRM Forums

Covering OroCRM topics, including community updates and company announcements.

Forums Forums OroCRM OroCRM – Installation/Technical Issues or Problems 404 Error when accessing OroCRM Bridge config

This topic contains 7 replies, has 6 voices, and was last updated by  dynamogold 5 years, 3 months ago.

Starting from March 1, 2020 the forum has been switched to the read-only mode. Please head to StackOverflow for support.

  • Creator
    Topic
  • #26535

    clmd
    Participant

    So, I installed the OroCRM bridge (v. 1.2.0) in Magento 1.9.0.1 and it shows up in my Magento Connect Manager as installed. I have cleared the cache in my Magento installation and logged out but when I attempt to access its configuration via the Magento admin, I receive a 404 error.

    Any ideas on how to fix this issue?

    Thanks in advance for any help,

    Brandon
    CLMD

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #26536

    Rodolfo
    Participant

    Last time I faced this problem, I just did logout and login again. Also removed all content inside magento’s /var/cache

    #26537

    clmd
    Participant

    Rodolfo,

    Yes, I tried those steps when I first encountered the 404 – It did not fix it.

    Thanks,

    Brandon
    CLMD

    #26538

    Sergey
    Participant

    Hi, @clmd!

    Please check permissions for OroCRM bridge extension for your role in System – Permissions – Roles

    #26539

    kbihler
    Participant

    I have the exact same problem no thing obvious has fixed it. oro 1.2 magento 1.9.1.1

    #26540

    slarkstudio
    Participant

    I had 404 error in OroCRM magento configs too.
    You need to configureSOAP/XML – RPC – Roles/Usersfirst, this tab under System → Web Services.
    Plus may be some common magento issues like: relogin, cache, users roles reset etc.
    P.S. both in magento 1.9.* & 1.7.* + OroCRM 1.7.0

    #26541

    dynamogold
    Participant

    Having the exact same issue. Log out/Log in, clear cache in /var/cache as well as via System>Cache Management did not help. @Sergey I can not find any settings in System>Permissions>Roles specific to OroCRM (there is nothing listed with a name like this). Since I am logged in as admin Wit Ressource Access>All this should not be a problem anyway. Using 1.9.0.1 and OroCRM Bridge 1.2.0.0.

    #26542

    dynamogold
    Participant

    The problem seems to be solved with version 1.2.1 if OroCRM Bridge

Viewing 7 replies - 1 through 7 (of 7 total)

The forum ‘OroCRM – Installation/Technical Issues or Problems’ is closed to new topics and replies.

You will be redirected to [title]. Would you like to continue?

Yes No