OroCRM Forums

Covering OroCRM topics, including community updates and company announcements.

This topic contains 3 replies, has 4 voices, and was last updated by  Roman Grebenchuk 6 years, 7 months ago.

Starting from March 1, 2020 the forum has been switched to the read-only mode. Please head to StackOverflow for support.

  • Creator
    Topic
  • #25903

    SebastianE
    Participant

    Hello,

    seems there are broken depencys.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #25904

    anthonymartin
    Participant

    I’m also experiencing the same exact issue.

    #25905
    Dima Soroka
    Dima Soroka
    Keymaster

    It looks as issue related to willdurand/expose-translation-bundle that was renamed to willdurand/js-translation-bundle. We’ll investigate a root cause as we were not able to reproduce it quick. As a workaround you can download zip or tar.gz package with all the dependencies inside so you don’t need to run composer install.

    #25906

    Hello,
    As temporary solution below option can be added to application composer.json
    “replace”: {
    “willdurand/expose-translation-bundle”: “1.1.*”
    }
    We are planning to remove this dependency in next release

Viewing 3 replies - 1 through 3 (of 3 total)

The forum ‘OroCRM – Installation/Technical Issues or Problems’ is closed to new topics and replies.

You will be redirected to [title]. Would you like to continue?

Yes No