OroCRM Forums

Covering OroCRM topics, including community updates and company announcements.

Forums OroCRM OroCRM – Installation/Technical Issues or Problems Installation Issue – Administration setup Error

This topic contains 3 replies, has 2 voices, and was last updated by Andrey Yatsenko Andrey Yatsenko 2 months ago.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #40235
    Andrey Yatsenko
    Andrey Yatsenko
    Moderator

    Hi Aveevacool,

    It looks like you are using an old version of OroCRM as UI installer was deleted a long time ago and not supported anymore. Please use 3.1 version with the command line installer.

    See https://oroinc.com/orocrm/doc/current/install-upgrade/installation-quick-start-dev/crm

    #40246

    aveevacool
    Participant

    This the link i used to configure Apache 2.4, and my code

    finally check with

    https://snipboard.io/FBla0T.jpg

    How can i solve the error?

    #40249
    Andrey Yatsenko
    Andrey Yatsenko
    Moderator

    Please read the full log messages, they say that you have a syntax error in a configuration file and also the error message should say the place where an error exists but it’s out of your screenshot.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

You will be redirected to [title]. Would you like to continue?

Yes No