Covering OroCommerce, OroCRM, OroPlatform topics, including community updates and company announcements.

Forums OroCRM OroCRM – Installation/Technical Issues or Problems Loading Translations – Failed

This topic contains 5 replies, has 3 voices, and was last updated by  Jochen 9 months, 1 week ago.

  • Creator
  • #27841


    Hi, I’ve been able to run the entire installation flow without any errors. But when I hit page 5 – I get a ” Loading Translations – Failed” Error and everything stops. What causes this and how can I solve this? I’m fairly new to SSH and stuff so please explain in a newbie level way :)

    BR, J

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
  • #27842


    Hello, @jochenbams.

    The most possible cause of this situation – some problem with internet connection between your Oro application server and translations storage server. Please, try to install the application using command line with following sequence:

    1) Set memory_limit for PHP CLI to -1
    2) Recreate DB from scratch
    3) Run following installation command


    Hello @jochenbams

    Could you find and attach oro_install.log file? It’s in app/log folder.
    It can help us to figure out what kind of problem you encounter?

    Thanks for your request.



    Hi, thanks for the quick responses. I’ve been able to complete the setup by doing the installation completely from SSH and not using the GUI.

    So I’m currently using the tool and trying to set it up. Another problem comes to my attention which I can’t find on the Forums:

    I’ve set up a system mailbox ( and I am able to send mails directly from OroCRM, but I’m not receiving any. Even though IMAP settings are configured correctly and it shows me my folders as it should. I have set permissions for myself to view and use the mailbox, but after sending multiple e-mails to the address none appear in OroCRM.

    I’ve tried this with e-mail to case as well as ‘do nothing’ settings.

    Any idea?



    Okay, so I think it has to do with my cron jobs? I went to /etc and did crontab -e
    There I added the following line:

    */1 * * * * /usr/local/bin/php /var/www/html/orocrm/app/console –env=prod oro:cron >> /dev/null

    But it still doesn’t update automatically. I saw an old article that there used to be a daemon, but that’s no longer available? How do I make it check my e-mails every minute?

    BR, J



    I’m going to move this question to the “How do I” section and close the initial question out.

    For whoever gets here from Google with “translation loading – failed”: If you are installing through the GUI, try starting all over again and installing through composer in SSH. So don’t do step 5a, but do 5b instead:

    That worked for me.

    BR, J

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

You will be redirected to [title]. Would you like to continue?

Yes No