OroCRM Forums

Covering OroCRM topics, including community updates and company announcements.

Forums Forums OroCRM OroCRM – Installation/Technical Issues or Problems Mailchimp plugin error on installation: Could not load package sylius/sylius

This topic contains 5 replies, has 4 voices, and was last updated by  clmd 5 years, 6 months ago.

Starting from March 1, 2020 the forum has been switched to the read-only mode. Please head to StackOverflow for support.

  • Creator
    Topic
  • #26465

    willemwigman
    Participant

    Hey Guys, I’m getting this error when trying to install the Mailchimp plugin: Could not load package sylius/sylius in http://packagist.org: [UnexpectedValueException] Could not parse version constraint ^1.2.2: Invalid version string “^1.2.2”

    How can I resolve this?

    Many thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #26466

    H,
    Upgrade composer to latest version, backup you application and install extension from command line:

    <version you need> – version depends on installed OroCRM version (1.6 -> 1.2 MailChimp, 1.5 -> 1.1 MailChimp, etc)

    #26467

    willemwigman
    Participant

    Great, that did the trick!
    I got a runtime exception, but it looks like it did finish.

    Last output before the RuntimeException was:

    #26468

    clmd
    Participant

    So, I am attempting to add the MailChimp plugin and I receive the following error:

    Any idea what is occurring? Thanks in advance for your help!

    #26469

    Sergey
    Participant

    Please try next command

    #26470

    clmd
    Participant

    Sergey – thanks, but it still failed with the same message.

    Any additional suggestions?

Viewing 5 replies - 1 through 5 (of 5 total)

The forum ‘OroCRM – Installation/Technical Issues or Problems’ is closed to new topics and replies.

You will be redirected to [title]. Would you like to continue?

Yes No