OroCRM Forums

Covering OroCRM topics, including community updates and company announcements.

Forums Forums OroCRM OroCRM – Installation/Technical Issues or Problems memory_limit during oro:install

This topic contains 2 replies, has 3 voices, and was last updated by Andrey Yatsenko Andrey Yatsenko 1 year, 2 months ago.

Starting from March 1, 2020 the forum has been switched to the read-only mode. Please head to StackOverflow for support.

  • Creator
  • #26487



    just wanted to install OroCRM (again). This time without 512M in php.ini.

    I used this cmd:

    I get this answer:

    That’s what i expect though.

    But while loading the migrations:

    128M memory_limit? Why?

    So I testet the -d cmd too:

    I think there is a php script, that sets the memory_limit back to php.ini setting. But I don’t find it. I don’t know where this happens. But it’s bad! I don’t want 512M in php.ini, I just want 128M in php.ini and 512M for installation.

    Anybody knows how to solve it?

    Best regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
  • #40163


    I this problem solved. I am in same in same issue. Please anyone.

    Andrey Yatsenko
    Andrey Yatsenko

    Memory limit for PHP should be set at least to 512mb. Now, this is a system requirement.

Viewing 2 replies - 1 through 2 (of 2 total)

The forum ‘OroCRM – Installation/Technical Issues or Problems’ is closed to new topics and replies.

You will be redirected to [title]. Would you like to continue?

Yes No