Forums

Covering OroCommerce, OroCRM, OroPlatform topics, including community updates and company announcements.

Forums OroCRM OroCRM – Installation/Technical Issues or Problems OroCRM Bridge Magento Extension Requires Older Version of PHP

This topic contains 2 replies, has 3 voices, and was last updated by  walsh 1 year, 11 months ago.

  • Creator
    Topic
  • #27361

    Mark
    Participant

    I’m attempting to setup the OroCRM Bridge extension on Magento to build out integration, however Magento will not install the extension due to PHP version requirements. The error generated is:
    CONNECT ERROR: Package community/Oro_Api 1.2.7.0: requires PHP version >= 5.2.13 and <= 5.6.0 current is: 5.6.24.

    Since 5.6.24 is the same branch as 5.6.0, I assume it will work, but the package needs to be updated to remove the 5.6.0 requirement.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

You will be redirected to [title]. Would you like to continue?

Yes No
sso for www.magecore.comsso for oroinc.comsso for oroinc.desso for oroinc.frsso for marketplace.orocommerce.comsso for marketplace.orocrm.com