OroCRM Forums

Covering OroCRM topics, including community updates and company announcements.

This topic contains 4 replies, has 3 voices, and was last updated by  Dima Makaruk 6 years, 10 months ago.

Starting from March 1, 2020 the forum has been switched to the read-only mode. Please head to StackOverflow for support.

  • Creator
    Topic
  • #25771

    Stephylee
    Participant

    This error comes during the installation at the step dealing with doctrine/orm

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #25772
    Dima Soroka
    Dima Soroka
    Keymaster

    Please set max_execution_time to 300 as a workaround, this issue will be resolved in next release

    #25773

    Stephylee
    Participant

    Ok thanks.

    #25774

    Dima Makaruk
    Participant

    I’m trying to install it on Mac OS. Setting max_execution_time to 300 didn’t helped me.
    And java process never ends eating 100% of processor time.

    #25775

    Dima Makaruk
    Participant

    Using node solved the problem

Viewing 4 replies - 1 through 4 (of 4 total)

The forum ‘OroCRM – Installation/Technical Issues or Problems’ is closed to new topics and replies.

You will be redirected to [title]. Would you like to continue?

Yes No