OroCRM Forums

Covering OroCRM topics, including community updates and company announcements.

Forums OroCRM Dotmailer API Connection test failed

This topic contains 2 replies, has 2 voices, and was last updated by  jon6 5 months, 2 weeks ago.

  • Creator
    Topic
  • #37537

    jon6
    Participant

    I’m new to ORO CRM and have installed a Version 3.0 Bitnami instance with Google Cloud Platform to test if it will work for us.

    Trying to set up the Dotmailer integration however despite the API user and password being correct I get a failed connection test result? I can see from Dotmailer’s side that the IP connects to Dotmailer but that’s it.

    Apologies if I’m posting in the wrong place.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #37567
    Andrey Yatsenko
    Andrey Yatsenko
    Moderator

    Hi Jon6,

    You could check the real exception in log files.

    Also, please make sure you use API user credentials, instead of login and password, you used for regular login though UI.

    An example of API username apiuser-2c12cca23fc6@apiconnector.com

    If it doesn’t help, please check the website in “dev” mode,
    if there you will see another error message, please share it here.

    #37747

    jon6
    Participant

    Thanks Andrey, where do I find the log files? I can’t see any in the file structure when connected by ftp?

    Appreciate the help!

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

You will be redirected to [title]. Would you like to continue?

Yes No