Forums

Covering OroCommerce, OroCRM, OroPlatform topics, including community updates and company announcements.

Starting from March 1, 2020 the forum has been switched to the read-only mode. Please head to StackOverflow for support.

Forum Replies Created

Viewing 15 replies - 1 through 15 (of 55 total)
  • Author
    Replies
  • in reply to: Do we still need to setup Clank manually? #29236

    Razva
    Participant

    I think that the config you provided in the README is broken? Here’s my conf:

    ^^^ This is working.

    Now for the message consumer:

    This is NOT working:

    Maybe there’s a syntax error somewhere?

    Thank you! :)

    in reply to: Do we still need to setup Clank manually? #29234

    Razva
    Participant

    For those looking to install Supervisor in CentOS 7, here’s the best tutorial I could find: https://rayed.com/wordpress/?p=1496

    Dima, is it “normal” that the orocrm_message_consumer should not run, only the orocrm_web_socket?

    in reply to: Do we still need to setup Clank manually? #29233

    Razva
    Participant

    Thanks for your fast reply, as usual! :)

    The “user=www-data” should be the user on which the CRM is running?

    If using a cron, how often should this be executed? Once and left in background?

    in reply to: Emails: Delete, Archive & Label #29986

    Razva
    Participant

    Hey Andrew, just sent you an email with my Skype ID. Thank you

    in reply to: Emails: Delete, Archive & Label #29984

    Razva
    Participant

    Hey Artem,

    I’m ready to sponsor the implementation for this feature, if you have any available personnel.

    Thanks,
    Razvan

    in reply to: How can I hide/archive & delete emails? #28809

    Razva
    Participant

    Any ETA for 1.10? Thanks!

    in reply to: Cannot access "My Emails" (500 – Internal Server Error) #26969

    Razva
    Participant

    Hah, here’s the issue/bug.

    If you set the Mailbox Label exactly like the Email Address it will fail. Or if the Mailbox Label contains any special characters (like @) it will fail. After renaming the Mailbox Label into a single word everything started to behave correctly. So there you have it. :)

    Is there any way to fix this issue?

    in reply to: Is OroCRM just too buggy, your thoughts? #26932

    Razva
    Participant

    Hah, here’s the issue/bug.

    If you set the Mailbox Label exactly like the Email Address it will fail. Or if the Mailbox Label contains any special characters (like @) it will fail. After renaming the Mailbox Label into a single word everything started to behave correctly. So there you have it. :)

    in reply to: Is OroCRM just too buggy, your thoughts? #26930

    Razva
    Participant

    Mmmmnope..

    ========
    [root@crm html]# git clone show email:orocrm/crm-application.git
    Cloning into ‘crm-application’…
    The authenticity of host ‘github.com (192.30.252.131)’ can’t be established.
    RSA key fingerprint is 16:27:ac:a5:76:28:2d:36:63:1b:56:4d:eb:df:a6:48.
    Are you sure you want to continue connecting (yes/no)? yes
    Warning: Permanently added ‘github.com,192.30.252.131’ (RSA) to the list of known hosts.
    Permission denied (publickey).
    fatal: Could not read from remote repository.

    Please make sure you have the correct access rights
    and the repository exists.

    ========

    Any hints?

    in reply to: Is OroCRM just too buggy, your thoughts? #26928

    Razva
    Participant

    I think I’ll do a fresh Git install. Can you please send me the link to the exact Git Repo I should use for 1.9? Thanks!

    in reply to: Is OroCRM just too buggy, your thoughts? #26926

    Razva
    Participant

    Same result:
    =====
    [root@crm orocrm]# find . -name ‘*.yml’ -exec grep ‘@gadget.ro’ {} \;
    [root@crm orocrm]#
    =====
    So…no results. :|

    in reply to: Is OroCRM just too buggy, your thoughts? #26924

    Razva
    Participant

    Sure, here you go:

    I cannot really see any result regarding “gadget.ro” in any file.

    in reply to: Is OroCRM just too buggy, your thoughts? #26922

    Razva
    Participant

    “some-address@gadget.ro” is a system mailbox, but I have nothing *just* named “gadget.ro”. Any hints?

    in reply to: Is OroCRM just too buggy, your thoughts? #26920

    Razva
    Participant

    As specified before, there’s really nothing in Apache’s error_logs. Checked the error_log generated by the vhost, and the general error_log. Nothing.

    In Oro’s prod.log I can see this: http://pastebin.com/ZynUxyVX

    in reply to: Is OroCRM just too buggy, your thoughts? #26918

    Razva
    Participant

    I’ve just run this:

    I’ve also tried to manually apply chmod 777 to the folders:

    Then I removed the entire content from “cache/” and “logs/” and re-run both ideas.

    The error is still there. When accessing “/email/user-emails” I get “500 Internal Server Error”.

    Should I use Git not the tarball you’ve provided…?

    Thanks!

Viewing 15 replies - 1 through 15 (of 55 total)

You will be redirected to [title]. Would you like to continue?

Yes No